problemas con normalize UV'S

Foro general de MaxwellRender para todos los sistemas operativos. Plantea sugerencias/dudas o pon a disposición de los usuarios tus experiencias con MaxwellRender.
Responder
Avatar de Usuario
gesenio
Sosito
Sosito
Mensajes: 25
Registrado: Lunes 11 Mayo 2009 10:00 PM

problemas con normalize UV'S

Mensaje por gesenio » Viernes 26 Julio 2013 2:13 PM

hola a todos compañeros,pido de su colaboración para resolver un problema que me ha estado complicando bastante la vida en las ultimas semanas. Trabajo con la versión render suite de maxwell con sketchup, modelo en sketchup para posteriormente exportar el archivo .mxs, para trabajar en maxwell studio. La cuestion es que una vez que intento trabajar con el UV de cierto volumen, necesito cambiar de tipo locked a cubic o algun otro tipo de proyeccion para poder escalar el uv a mi antojo, y es aqui donde se da el problema, ya que al dar la opcion normalize.... me genera un UV... que apenas con dar zoom al maximo logro verlo, en teoria y por lo que el leido, siempre al darle normalize a un UV, este generar un recuadro de 1x1m, sin embargo en mi caso al darle normalize me genera uno de como 1mmx1mm aprox. se que algo anda mal con las unidades, pero no se en donde estoy fallando... ya revise en que unidades estoy trabajando en sketchup... y la unidad es en metros...ojala y me puedan ayudar, estoy en una entrega y este problema me provoca mucha perdida de tiempo....

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados