Error: The specified attribute is a multi-attribute.

Responder
JDL
Timido
Timido
Mensajes: 11
Registrado: Sábado 2 Agosto 2008 10:00 PM

Error: The specified attribute is a multi-attribute.

Mensaje por JDL » Miércoles 31 Agosto 2011 9:51 PM

Hola,
Alguien me puede ayudar a resolver este problema?
Uso Mac, Maya 2011, Maxwell 2.5.1.
En Maya, cuando creo un Maxwell Layered Material, en el momento de activar el icono sale un mensaje rojo que dice // Error: The specified attribute is a multi-attribute. You must specify an index. // si continúo asignando este material el programa estalla.
Ya volví a instalar Maya pero otra vez está igual.
Les agradezco su respuesta.

Javter

dariolanza
Dicharachero
Dicharachero
Mensajes: 170
Registrado: Lunes 15 Septiembre 2008 10:00 PM
Ubicación: Madrid
Contactar:

Re: Error: The specified attribute is a multi-attribute.

Mensaje por dariolanza » Viernes 2 Septiembre 2011 9:16 AM

Hola Javier,

Intenta cerciorarte de que el plugin de Maxwell esté Autoloaded antes de comenzar la escena.

Cuando Maya necesita crear un material de Maxwell (que es un muti-atributo), Maya necesita tener el plugin Autocargado de antemano (para saber el número de atributos de que consta).

Confirmame si eso resuelve el problema.

Saludos

Darío Lanza
Next Limit Team

JDL
Timido
Timido
Mensajes: 11
Registrado: Sábado 2 Agosto 2008 10:00 PM

Re: Error: The specified attribute is a multi-attribute.

Mensaje por JDL » Viernes 2 Septiembre 2011 3:09 PM

Hola Dario,<br />Hice lo que me indicaste pero no funcionó.<br />Te comento que también tengo instalado el plugin de RealFlow. Este plugin (realflow) lo puedo desactivar y activar sin problema.<br />El plugin de MaxwellRender, una vez activado puedo desactivar el boton de Auto load pero no me deja desactivar el de Loaded.<br />Ya reinstalé el plugin de Maxwell pero sigue igual.<br /><br />Te agradezco mucho tu ayuda.<br /><br />Javier

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados