me falla el plugin 1.7 para max en xp 32 bits

Responder
Avatar de Usuario
hugonam
Dicharachero
Dicharachero
Mensajes: 191
Registrado: Viernes 13 Enero 2006 11:00 PM
Ubicación: España

me falla el plugin 1.7 para max en xp 32 bits

Mensaje por hugonam » Lunes 21 Julio 2008 11:23 AM

No se porque en max 9 y 2008, instalo el plugin y al arrancar dice que no puede cargarlo, que lo reinstale. lo he hecho miles de veces (alguna menos) y sigue fallando, sin embargo en xp 64 bits con 2008 y 9 de max funciona perfectamente.
¿alguna solucion parche o remedio de la abuela?....el ordenador esta recien formateado y tiene el service pack 2.

Un saludete

devista
Administrador
Administrador
Mensajes: 1437
Registrado: Martes 3 Enero 2006 11:00 PM
Ubicación: en castellón pasando calor
Contactar:

Re: me falla el plugin 1.7 para max en xp 32 bits

Mensaje por devista » Lunes 21 Julio 2008 4:08 PM

En la vida solo hay dos cosas seguras: la muerte y los impuestos.1 x i7 980x. LA OPCIÓN BUSCAR EXISTE.

Avatar de Usuario
hugonam
Dicharachero
Dicharachero
Mensajes: 191
Registrado: Viernes 13 Enero 2006 11:00 PM
Ubicación: España

Re: me falla el plugin 1.7 para max en xp 32 bits

Mensaje por hugonam » Martes 22 Julio 2008 5:19 AM

MUUUUUUUUXAAAAAAASSSSSSS GRAAAAAAAAAAAAAAAAACIAS Devista.
Tu si que sabes :D :D :D :D

devista
Administrador
Administrador
Mensajes: 1437
Registrado: Martes 3 Enero 2006 11:00 PM
Ubicación: en castellón pasando calor
Contactar:

Re: me falla el plugin 1.7 para max en xp 32 bits

Mensaje por devista » Martes 22 Julio 2008 5:30 AM

:oops:
En la vida solo hay dos cosas seguras: la muerte y los impuestos.1 x i7 980x. LA OPCIÓN BUSCAR EXISTE.

dariolanza
Dicharachero
Dicharachero
Mensajes: 170
Registrado: Lunes 15 Septiembre 2008 10:00 PM
Ubicación: Madrid
Contactar:

Re: me falla el plugin 1.7 para max en xp 32 bits

Mensaje por dariolanza » Martes 16 Septiembre 2008 8:37 AM

Es un error típico de Windows debido a definiciones de Visual C++ anticuadas.
Afortunadamente Microsoft ofrece gratuitamente los parches para solventarlo.


- Si usas Win32, descarga e instala estos Redistributable Packages:

- Visual C++ 2005 Redistributable Package (x86): http://www.microsoft.com/Downloads/deta ... laylang=en

- Visual C++ 2008 Redistributable Package (x86):http://www.microsoft.com/downloads/deta ... laylang=en

- Ya tienen una versión actualizada descargando sus SP1 (desde la misma página).


- Si usas Win64, descarga e instala estos Redistributable Packages:

- Visual C++ 2005 Redistributable Package (x64): http://www.microsoft.com/downloads/deta ... laylang=en

- Visual C++ 2008 Redistributable Package (x64):http://www.microsoft.com/downloads/deta ... laylang=en

- Ya tienen una versión actualizada descargando sus SP1 (desde la misma página).

Esto debería solventar el problema que comentas.

Un saludo
Next Limit Team

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados