Acerca de la version 1.1

Responder
Avatar de Usuario
corven
Timido
Timido
Mensajes: 1
Registrado: Domingo 19 Noviembre 2006 11:00 PM
Ubicación: Colombia

Acerca de la version 1.1

Mensaje por corven » Lunes 20 Noviembre 2006 6:06 PM

Quiero saber si vale la pena adquirir Maxwell. La version 1.1 es compatible con Cinema 4D version10??

Gracias! :)

Avatar de Usuario
Pperezu
Administrador
Administrador
Mensajes: 754
Registrado: Martes 3 Enero 2006 11:00 PM
Ubicación: Torrelodones. España
Contactar:

Mensaje por Pperezu » Viernes 29 Diciembre 2006 5:32 PM

Pues si, es compatible, de hecho recientemente han publicado un nuevo plugin que va un poco mejor que el antiguo...
Saludos Pablo
Cinema4D R16 - Allplan 2015 ... artesano del 3d

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado